Support Forum Support Forum GDPR Cookie Compliance Premium Add-On Not working

Topic Resolution: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Premium
    AvatarGreg Roth
    May 20, 2020 @ 4:49 pm

    I have purchased the premium add on and have activated it on my website, however, when I click on any of the premium functions from the menu, I get a message telling me that “This feature is part of the Premium Add-on”. I am then told to active my license, which is showing already active.

    Any suggestions?

    Moove AgencyMoove Agency
    May 20, 2020 @ 6:17 pm

    Hi Greg,

    Thanks for your email and for using our plugins.

    Can you please check your plugins in your WordPress Admin area –  do you see the following plugin listed: GDPR Cookie Compliance – Premium Add-On?

    1. If the plugin is on the list, but it’s not activated, please click to “Activate” button

    2. Or if you can’t find the plugin, then please try:
    a) Deactivate the licence key on the “Licence Manager” tab
    b) Paste the licence key again and activate again

    Does this solve your problem?

    Premium
    AvatarGreg Roth
    May 20, 2020 @ 8:35 pm

    In the plugins admin area, I can see GDPR Cookie Compliance. It is activated.

    When I deactivate it and reactivate it, I’m being prompted for Hostname, FTP user and FTP password. I am not running an FTP server on this platform. Is this the problem? And if so, is there a manual install option for the premium add on?

    Moove AgencyMoove Agency
    May 21, 2020 @ 6:54 am

    Hi Greg,

    In that case, you need to follow these steps:

    1) Delete the premium add-on plugin from your CMS completely
    2) Update the GDPR free plugin to the latest version
    3) Deactivate the licence key on the “Licence Manager” tab
    4) Paste the licence key again and activate again > this will force automatic download of the latest version of the premium add-on

    Does this solve your problem?

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.