Topic Resolution: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatarchris.odom@boxlight.com
    February 11, 2020 @ 9:52 pm

    Hello! I have the premium add-on. I have 3rd party cookies turned on and disabled by default.

    My site is https://global.boxlight.com.

    LinkedIn tracking cookies still show initially before cookie acceptance. Do you know how to disable these cookies and the proper script to add upon acceptance.

    Thanks,
    Chris

    Moove AgencyMoove Agency
    February 12, 2020 @ 10:54 am

    Hi Chris,

    Thanks for using our plugins.

    Just checked your site, there are some hardcoded third-party scripts like Google Tag Manager, Google Analytics, Hubspot, etc.
    These scripts are hardcoded to your theme or are coming from other plugins. These scripts should be moved to GDPR Cookie Compliance plugin, you can speak to your developer for guidance.

    Please note our plugin is just a tool to make your site GDPR compliant, the setup like removing hardcoded scripts & code updates should be done on your end.

    Hope this helps.

    Avatarchris.odom@boxlight.com
    February 12, 2020 @ 5:05 pm

    Thanks for the quick response. I realize that some scripts are hard-coded currently. I will move them soon to your plugin.

    I am asking specifically about how to handle the LinkedIn tracking cookies. Do you know how to disable the LinkedIn cookies and the proper script to add upon acceptance. We don’t have a LinkedIn script hard-coded. We have a link to our LinkedIn page at the bottom.

    Not sure what I can do about it.

    Thanks,
    Chris

    Moove AgencyMoove Agency
    February 13, 2020 @ 2:42 pm

    Hi Cris,

    Thanks for your comments.

    You have to do a cookie audit in your site, if it’s not hardcoded you can start disabling the plugins one by one and check the results. (plugins like Cherry Social, etc..)
    The cookies also could be created by scripts coming from HubSpot.

    Hope this helps.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.